<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Graduate Now Texas initiative sparked by 60x30 TX</title><meta property=og:title content="Graduate Now Texas initiative sparked by 60x30 TX"/><link rel=amphtml href=https://amp.waxahachietx.com/amp/4384918001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ef0233ce.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5e989d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/23ef2106-a7c3-4d59-9fca-0f045e0fae9e/b352c13e-38c1-48e1-8c0e-f12d4649c88c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4402732001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Graduate Now Texas®, an online academic initiative, is giving people a chance at future employment."/><meta property=og:description content="Graduate Now Texas®, an online academic initiative, is giving people a chance at future employment."/><meta property=fb:pages content=150005861685256 /><meta property=fb:app_id content=513306772771618 /><link rel=canonical href=https://www.waxahachietx.com/story/news/2021/02/05/graduate-now-texas-initiative-sparked-60-x-30-tx/4384918001/ /><meta property=og:url content=https://www.waxahachietx.com/story/news/2021/02/05/graduate-now-texas-initiative-sparked-60-x-30-tx/4384918001/ /><meta property=og:site_name content="Waxahachie Daily Light"/><meta property=og:image content=https://www.waxahachietx.com/tangstatic/sites/nwax/og-image-q1a2z3bff7325d.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@WaxahachieNews /><meta name=twitter:creator content=@WaxahachieNews /><meta name=twitter:title content="Graduate Now Texas initiative sparked by 60x30 TX"/><meta name=twitter:description content="Graduate Now Texas®, an online academic initiative, is giving people a chance at future employment."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Waxahachie Daily Light" data-t-l=":n|logo click|from story pages|n"><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 52.97"><path d="M16.46 15.64c5.93 0 10 1.28 12.74 4.35s3.92 7.42 3.92 13.23c0 16.46-10.59 18.86-18.57 18.86H.76v-1.95c3.43-.17 3.78-.39 3.78-3.18V20.76c0-2.79-.34-3.01-3.78-3.18v-1.95l15.7.01zm-5 31.3c0 2.18.59 2.86 3.73 2.86 5.49 0 10.25-2.57 10.25-16.34 0-9.82-3.18-15.52-10.2-15.52-3.38 0-3.78.28-3.78 1.84v27.16zm36.91 5.13v-1.9l2.55-.34c1.08-.11 1.28-.78.89-1.95-.79-2.86-2.06-7.08-2.65-9.05h-9.52c-.89 3.29-1.77 6.31-2.38 9.1-.3 1.17-.25 1.79.88 1.95l2.7.22v1.95H30.38V50.1c2.6-.17 3.04-.61 3.88-2.96 2.65-7.48 6.81-21.76 9.71-31.75h5.44c2.6 9 7.25 24.84 9.63 32.1.73 2.23 1.37 2.51 3.78 2.68v1.9H48.37zm-3.92-29.99h-.15c-1.03 3.62-2.75 9.87-3.97 14.45h8.14c-1.03-3.65-3.04-11.02-4.02-14.47v.02zM74.6 46.99c0 2.68.3 2.96 3.78 3.13v1.95H63.86v-1.95c3.43-.17 3.78-.39 3.78-3.13V20.71c0-2.73-.34-2.96-3.78-3.12v-1.95h14.51v1.98c-3.48.17-3.78.39-3.78 3.12v26.25zm19.01-1.22c0 3.4.95 4.01 5.15 4.01 5.2 0 6.19-2.51 7.75-8.2h1.72l-.69 10.47h-24.7V50.1c3.48-.17 3.81-.39 3.81-3.13V20.71c0-2.73-.34-2.96-3.81-3.12v-1.95h15.05v1.98c-3.97.17-4.28.39-4.28 3.12v25.03zm17.84 6.3v-1.95c4.22-.17 4.56-.45 4.56-3.13v-8.03a8.48 8.48 0 00-.95-3.52 730.51 730.51 0 00-7.14-14.95c-1.18-2.29-1.52-2.74-3.97-2.9v-1.95h14.28v1.98l-2.6.33c-.95.06-.89.84-.54 1.68a405.8 405.8 0 006.57 14.45h.1a195.7 195.7 0 005.71-14.17c.44-1.29.2-1.9-.64-2.01l-2.49-.28v-1.95h10.54v1.95c-2.65.28-3.28.67-4.46 2.96-2.06 3.85-4.46 9.37-6.67 14.51a8.18 8.18 0 00-.78 3.57v8.35c0 2.68.29 2.96 4.56 3.13v1.95h-16.08zm44.53-6.3c0 3.4.95 4.01 5.15 4.01 5.2 0 6.19-2.51 7.75-8.2h1.71l-.69 10.47h-24.7V50.1c3.48-.17 3.81-.39 3.81-3.13V20.71c0-2.73-.35-2.96-3.81-3.12v-1.95h15.05v1.98c-3.97.17-4.28.39-4.28 3.12l.01 25.03zm26.72 1.22c0 2.68.3 2.96 3.78 3.13v1.95h-14.51v-1.95c3.43-.17 3.78-.39 3.78-3.13V20.71c0-2.73-.34-2.96-3.78-3.12v-1.95h14.51v1.98c-3.48.17-3.78.39-3.78 3.12v26.25zm35.63 3.52a31.42 31.42 0 01-11.23 2.46c-3.28 0-7.89-.34-11.33-2.96-3.43-2.62-5.98-7.64-5.98-15.79 0-8.54 3.38-19.52 17.45-19.52 3.88 0 7.8.84 10.59 2.38v9.38h-1.7c-1.19-5.04-3.74-9.43-8.98-9.43-8.34 0-9.66 10.44-9.66 16.46 0 4.47.95 17.19 9.85 17.19a6.4 6.4 0 002.89-.56c.79-.34 1.08-.95 1.08-2.18v-7.76c0-2.62-.34-2.86-4.22-3.18v-1.9h13.93V37c-2.38.33-2.69.56-2.69 3.07v10.44zm14.8-16.57v13c0 2.73.29 3.01 3.78 3.18v1.95h-14.52v-1.95c3.43-.17 3.78-.39 3.78-3.18V20.71c0-2.73-.34-2.96-3.78-3.12v-1.95h14.52v1.98c-3.48.17-3.78.39-3.78 3.12v10.8h12.65V20.71c0-2.73-.3-2.96-3.78-3.12v-1.95h14.56v1.98c-3.48.17-3.78.39-3.78 3.12v26.2c0 2.79.3 3.01 3.78 3.18v1.95H242v-1.95c3.48-.17 3.78-.39 3.78-3.18v-13h-12.65zm42.22 13.11c0 2.01.3 2.73 2.06 2.9l2.55.17v1.95h-16.19v-1.95l2.6-.17c1.71-.17 2.01-.9 2.01-2.9V17.92h-2.06c-4.46 0-5.15 2.01-6.52 7.54h-1.72v-9.82h27.56v9.82h-1.71c-1.38-5.53-2.01-7.54-6.52-7.54h-2.06v29.13zM2.73 9.62h2.44L6.7 4.34l1.53 5.28h2.43L13.4.15h-2.58L9.51 5.19 8.06.15H5.61L4.18 5.19 2.87.15H0zm15.84-3.47l1.07-2.74 1.07 2.74h-2.14zm-4 3.41h2.68l.43-1.1h3.92l.43 1.1h2.86L21.08.09h-2.73l-3.78 9.47zm19.29 0h3.2l-3.49-5.01 3.12-4.4h-3.11l-1.46 2.31L30.51.15h-3.19l3.11 4.47-3.47 4.94h3.09l1.83-2.86zm9.3-3.41l1.07-2.74 1.07 2.74h-2.14zm-4 3.41h2.68l.43-1.1h3.91l.43 1.1h2.86L45.67.09h-2.73l-3.78 9.47zm13.12 0h2.81V6.12h3.54v3.44h2.82V.15h-2.82v3.33h-3.54V.15h-2.81zm16-3.41l1.07-2.74 1.07 2.74h-2.14zm-4.01 3.41h2.68l.43-1.1h3.92l.43 1.1h2.86L70.78.09h-2.71l-3.8 9.47zm16.77.14c2.49 0 3.95-1.19 4.71-2.71l-2.38-1.1a2.3 2.3 0 01-2.19 1.29c-1.26 0-2.03-.91-2.03-2.29s.85-2.26 2.02-2.26c1.09 0 1.71.48 2.01 1.07l2.52-1.13C85.08 1.18 83.66 0 81.29 0c-2.36 0-5.01 1.39-5.01 4.85 0 2.84 1.88 4.85 4.76 4.85zm7.6-.14h2.81V6.12H95v3.44h2.81V.15H95v3.33h-3.55V.15h-2.81zM101.55.15h2.8v9.41h-2.8zm6.53 9.41h7.46V7.12h-4.65V5.93h4.24V3.72h-4.24V2.69h4.6V.15h-7.41z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.waxahachietx.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.waxahachietx.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.waxahachietx.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.waxahachietx.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=":n|menu click|account open|n" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-waxahachie-C6686-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Graduate Now Texas initiative sparked by 60x30 TX</h1><div class=gnt_ar_pb>Daily Light report</div><div class=gnt_ar_dt aria-label="Published 2:13 p.m. CT Feb. 5, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waxahachietx.com/story/news/2021/02/05/graduate-now-texas-initiative-sparked-60-x-30-tx/4384918001/ data-ss-t="Graduate Now Texas initiative sparked by 60x30 TX" data-ss-d="Graduate Now Texas®, an online academic initiative, is giving people a chance at future employment."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=513306772771618&href=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F&text=Graduate%20Now%20Texas%20initiative%20sparked%20by%2060x30%20TX&via=WaxahachieNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Graduate%20Now%20Texas%20initiative%20sparked%20by%2060x30%20TX%20-%20from%20Waxahachie%20Daily%20Light&body=Graduate%20Now%20Texas%20initiative%20sparked%20by%2060x30%20TX%0A%0AGraduate%20Now%20Texas%C2%AE%2C%20an%20online%20academic%20initiative%2C%20is%20giving%20people%20a%20chance%20at%20future%20employment.%0A%0ACheck%20out%20this%20story%20on%20waxahachietx.com%3A%20https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Man records himself seeing full color for first time"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-waxahachie-C6686&#34;,&#34;pn&#34;:&#34;Waxahachie Daily Light&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-05T14:38:08Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:58000,&#34;headline&#34;:&#34;Man records himself seeing full color for first time&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/23ef2106-a7c3-4d59-9fca-0f045e0fae9e/b352c13e-38c1-48e1-8c0e-f12d4649c88c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4402732001&#34;,&#34;id&#34;:&#34;4402732001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/05/USAT/25ac035f-9a91-4e09-be55-40bb85af786d-Deaf_colorblind_man_enchroma_glasses_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-05T14:38:08Z&#34;,&#34;keywords&#34;:&#34;American Sign Language,Vision impairment,Hearing Loss,Video Syndication - OTT Platforms,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/23ef2106-a7c3-4d59-9fca-0f045e0fae9e/b352c13e-38c1-48e1-8c0e-f12d4649c88c/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/02/05/man-records-himself-seeing-full-color-first-time/4402732001/&#34;},&#34;promoBrief&#34;:&#34;Alan Gilpatric is colorblind and has a hard time seeing certain colors. When he puts these glasses on, he'll see them for the first time.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-05T14:38:08Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d96c5f97-f96c-4152-9b4e-0d95339e0ceb&#34;,&#34;name&#34;:&#34;American Sign Language&#34;},{&#34;id&#34;:&#34;4eac07ec-d791-4bba-bee5-5d6691c87c55&#34;,&#34;name&#34;:&#34;Vision impairment&#34;},{&#34;id&#34;:&#34;30c375a5-17bf-4205-8125-6cd68c35532e&#34;,&#34;name&#34;:&#34;Hearing Loss&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Man records himself seeing full color for first time&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/02/05/man-records-himself-seeing-full-color-first-time/4402732001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/05/USAT/25ac035f-9a91-4e09-be55-40bb85af786d-Deaf_colorblind_man_enchroma_glasses_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Man records himself seeing full color for first time" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The 60x30TX goal aims for the Texas workforce to successfully compete in the global market. In service to that mission, Graduate Now Texas® is an online academic initiative that prepares high school students to secure employment and/or post-secondary education within a thriving Texas workforce. </p><p class=gnt_ar_b_p>According to a news release, 60% of Texans ages 25-34 would have a degree or certificate.</p><p class=gnt_ar_b_p>Graduate Now Texas® sees three on-ramps to the highway of thriving:</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>admission to college</li><li class=gnt_ar_b_ul_li>pursuing a trade-focused certification </li><li class=gnt_ar_b_ul_li>enlisting in the military </li></ul><p class=gnt_ar_b_p>The career-centered curriculum provides every student an education focused on future employability.</p><p class=gnt_ar_b_p>With Graduate Now Texas, students can take college or trade-specific courses while completing their high school diploma. Students that have previously dropped out of school, can re-enroll. </p><p class=gnt_ar_b_p>An initiative of Evolution Academy Charter School, Graduate Now Texas® streamlines the enrollment process by offering open enrollment to all Texas high school students. While it has three brick-and-mortar Texas campuses in Richardson, Houston and Beaumont, due to the pandemic, it has expanded its reach to include online education opportunities for all Texas students. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-waxahachie-C6686-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"By enrolling in Graduate Now Texas®, students create their own class schedule with access to online instruction Monday through Friday, midnight through 11:59 p.m.," a news release states. "Every student is also issued a Chromebook/laptop and WiFi hotspot. In service to the 60x30TX plan, we offer a dual-credit program, ASVAB testing online, and free-waivers for the SAT."</p><p class=gnt_ar_b_p>For more information, visit www.graduatenowtexas.org </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waxahachietx.com/story/news/2021/02/05/graduate-now-texas-initiative-sparked-60-x-30-tx/4384918001/ data-ss-t="Graduate Now Texas initiative sparked by 60x30 TX" data-ss-d="Graduate Now Texas®, an online academic initiative, is giving people a chance at future employment."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=513306772771618&href=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F&text=Graduate%20Now%20Texas%20initiative%20sparked%20by%2060x30%20TX&via=WaxahachieNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Graduate%20Now%20Texas%20initiative%20sparked%20by%2060x30%20TX%20-%20from%20Waxahachie%20Daily%20Light&body=Graduate%20Now%20Texas%20initiative%20sparked%20by%2060x30%20TX%0A%0AGraduate%20Now%20Texas%C2%AE%2C%20an%20online%20academic%20initiative%2C%20is%20giving%20people%20a%20chance%20at%20future%20employment.%0A%0ACheck%20out%20this%20story%20on%20waxahachietx.com%3A%20https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-waxahachie-C6686-poster-news-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.waxahachietx.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fgraduate-now-texas-initiative-sparked-60-x-30-tx%2F4384918001%2F&marketName=waxahachietx&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-waxahachie-C6686-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-waxahachie-C6686-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Waxahachie Daily Light - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.waxahachietx.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.waxahachietx.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.waxahachietx.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.waxahachietx.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.waxahachietx.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.waxahachietx.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.waxahachietx.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/waxahachie class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.waxahachietx.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.waxahachietx.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.waxahachietx.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.waxahachietx.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.waxahachietx.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.waxahachietx.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.waxahachietx.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/waxahachiedailylight class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/WaxahachieNews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.waxahachietx.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txwax class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.waxahachietx.com/pay-your-ad-bill class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.waxahachietx.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ef0233ce.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.waxahachietx.com/ data-t-l=":n|menu click|account:manage account|n">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.waxahachietx.com/user/enewspaper data-t-l=":n|menu click|account:e-edition|n">E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.waxahachietx.com/newsletters/manage/ data-t-l=":n|menu click|account:newsletters|n">Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waxahachietx.com/pay data-t-l=":n|menu click|account:pay bill|n">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waxahachietx.com/delivery-issue data-t-l=":n|menu click|account:report delivery issues|n">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waxahachietx.com/delivery-temporary-stop data-t-l=":n|menu click|account:pause delivery|n">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.waxahachietx.com/subscriberguide data-t-l=":n|menu click|account:subscriber guide|n">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.waxahachietx.com data-t-l=":n|menu click|account:help center|n">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l=":n|menu click|account:sign out|n">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l=":n|menu click|account:sign in|n">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.waxahachietx.com/account-activation/ data-t-l=":n|menu click|account:activate account|n">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l=":n|menu click|account:create account|n">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3CGwSl2hnWWEuS2tbg5Y2gJNXB5c.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Graduate Now Texas initiative sparked by 60x30 TX","description":"Graduate Now Texas®, an online academic initiative, is giving people a chance at future employment.","url":"https://www.waxahachietx.com/story/news/2021/02/05/graduate-now-texas-initiative-sparked-60-x-30-tx/4384918001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.waxahachietx.com/story/news/2021/02/05/graduate-now-texas-initiative-sparked-60-x-30-tx/4384918001/"},"datePublished":"2021-02-05T20:13:38Z","dateCreated":"2021-02-05T20:13:38Z","dateModified":"2021-02-05T20:13:38Z","articleSection":"news","publisher":{"@type":"Organization","name":"Waxahachie Daily Light","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/waxahachietx/images/site-nav-logo@2x.png"}},"author":"Daily Light report","keywords":["access:metered","ssts:news","type:story","tag:Educational Systems"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Daily Light report - Unlimited Digital Access","productID":"waxahachietx.com:standard"},"metadata":"{\"id\":\"4384918001\",\"siteCode\":\"NWAX\",\"contentSourceCode\":\"NWAX\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>