<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ennis man’s knives are a cut above the rest</title><meta property=og:title content="Ennis man’s knives are a cut above the rest"/><link rel=amphtml href=https://amp.waxahachietx.com/amp/4917784001 /><meta property=article:author content="By Patty Hullett"/><meta property=article:content_tier content=premium /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.waxahachietx.com /><link rel=preconnect href=https://user.waxahachietx.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.waxahachietx.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.waxahachietx.com/NWAX-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3d4b24644.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Blake Hodges, a 1998 graduate of Ennis High School, has taken one of favorite former “elective” courses to a whole new level."/><meta property=og:description content="Blake Hodges, a 1998 graduate of Ennis High School, has taken one of favorite former “elective” courses to a whole new level."/><meta property=fb:pages content=150005861685256 /><meta property=fb:app_id content=513306772771618 /><link rel=canonical href=https://www.waxahachietx.com/story/business/2021/05/08/ennis-mans-knives-cut-above-rest/4917784001/ /><meta property=og:url content=https://www.waxahachietx.com/story/business/2021/05/08/ennis-mans-knives-cut-above-rest/4917784001/ /><meta property=og:site_name content="Waxahachie Daily Light"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/c73b258e-e3e1-4364-8465-94fb39091edb-BLADES_BY_BLAKE_photo_1_Blake_Hodges_at_work_on_one_of_his_knife_creations.jpg?crop=959,540,x0,y64&width=959&height=540&format=pjpg&auto=webp"/><meta property=og:image:width content=959 /><meta property=og:image:height content=540 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/c73b258e-e3e1-4364-8465-94fb39091edb-BLADES_BY_BLAKE_photo_1_Blake_Hodges_at_work_on_one_of_his_knife_creations.jpg?crop=959,540,x0,y64&width=959&height=479&format=pjpg&auto=webp"/><meta name=twitter:site content=@WaxahachieNews /><meta name=twitter:creator content=@WaxahachieNews /><meta name=twitter:title content="Ennis man’s knives are a cut above the rest"/><meta name=twitter:description content="Blake Hodges, a 1998 graduate of Ennis High School, has taken one of favorite former “elective” courses to a whole new level."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Waxahachie Daily Light" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 52.97"><path d="M16.46 15.64c5.93 0 10 1.28 12.74 4.35s3.92 7.42 3.92 13.23c0 16.46-10.59 18.86-18.57 18.86H.76v-1.95c3.43-.17 3.78-.39 3.78-3.18V20.76c0-2.79-.34-3.01-3.78-3.18v-1.95l15.7.01zm-5 31.3c0 2.18.59 2.86 3.73 2.86 5.49 0 10.25-2.57 10.25-16.34 0-9.82-3.18-15.52-10.2-15.52-3.38 0-3.78.28-3.78 1.84v27.16zm36.91 5.13v-1.9l2.55-.34c1.08-.11 1.28-.78.89-1.95-.79-2.86-2.06-7.08-2.65-9.05h-9.52c-.89 3.29-1.77 6.31-2.38 9.1-.3 1.17-.25 1.79.88 1.95l2.7.22v1.95H30.38V50.1c2.6-.17 3.04-.61 3.88-2.96 2.65-7.48 6.81-21.76 9.71-31.75h5.44c2.6 9 7.25 24.84 9.63 32.1.73 2.23 1.37 2.51 3.78 2.68v1.9H48.37zm-3.92-29.99h-.15c-1.03 3.62-2.75 9.87-3.97 14.45h8.14c-1.03-3.65-3.04-11.02-4.02-14.47v.02zM74.6 46.99c0 2.68.3 2.96 3.78 3.13v1.95H63.86v-1.95c3.43-.17 3.78-.39 3.78-3.13V20.71c0-2.73-.34-2.96-3.78-3.12v-1.95h14.51v1.98c-3.48.17-3.78.39-3.78 3.12v26.25zm19.01-1.22c0 3.4.95 4.01 5.15 4.01 5.2 0 6.19-2.51 7.75-8.2h1.72l-.69 10.47h-24.7V50.1c3.48-.17 3.81-.39 3.81-3.13V20.71c0-2.73-.34-2.96-3.81-3.12v-1.95h15.05v1.98c-3.97.17-4.28.39-4.28 3.12v25.03zm17.84 6.3v-1.95c4.22-.17 4.56-.45 4.56-3.13v-8.03a8.48 8.48 0 00-.95-3.52 730.51 730.51 0 00-7.14-14.95c-1.18-2.29-1.52-2.74-3.97-2.9v-1.95h14.28v1.98l-2.6.33c-.95.06-.89.84-.54 1.68a405.8 405.8 0 006.57 14.45h.1a195.7 195.7 0 005.71-14.17c.44-1.29.2-1.9-.64-2.01l-2.49-.28v-1.95h10.54v1.95c-2.65.28-3.28.67-4.46 2.96-2.06 3.85-4.46 9.37-6.67 14.51a8.18 8.18 0 00-.78 3.57v8.35c0 2.68.29 2.96 4.56 3.13v1.95h-16.08zm44.53-6.3c0 3.4.95 4.01 5.15 4.01 5.2 0 6.19-2.51 7.75-8.2h1.71l-.69 10.47h-24.7V50.1c3.48-.17 3.81-.39 3.81-3.13V20.71c0-2.73-.35-2.96-3.81-3.12v-1.95h15.05v1.98c-3.97.17-4.28.39-4.28 3.12l.01 25.03zm26.72 1.22c0 2.68.3 2.96 3.78 3.13v1.95h-14.51v-1.95c3.43-.17 3.78-.39 3.78-3.13V20.71c0-2.73-.34-2.96-3.78-3.12v-1.95h14.51v1.98c-3.48.17-3.78.39-3.78 3.12v26.25zm35.63 3.52a31.42 31.42 0 01-11.23 2.46c-3.28 0-7.89-.34-11.33-2.96-3.43-2.62-5.98-7.64-5.98-15.79 0-8.54 3.38-19.52 17.45-19.52 3.88 0 7.8.84 10.59 2.38v9.38h-1.7c-1.19-5.04-3.74-9.43-8.98-9.43-8.34 0-9.66 10.44-9.66 16.46 0 4.47.95 17.19 9.85 17.19a6.4 6.4 0 002.89-.56c.79-.34 1.08-.95 1.08-2.18v-7.76c0-2.62-.34-2.86-4.22-3.18v-1.9h13.93V37c-2.38.33-2.69.56-2.69 3.07v10.44zm14.8-16.57v13c0 2.73.29 3.01 3.78 3.18v1.95h-14.52v-1.95c3.43-.17 3.78-.39 3.78-3.18V20.71c0-2.73-.34-2.96-3.78-3.12v-1.95h14.52v1.98c-3.48.17-3.78.39-3.78 3.12v10.8h12.65V20.71c0-2.73-.3-2.96-3.78-3.12v-1.95h14.56v1.98c-3.48.17-3.78.39-3.78 3.12v26.2c0 2.79.3 3.01 3.78 3.18v1.95H242v-1.95c3.48-.17 3.78-.39 3.78-3.18v-13h-12.65zm42.22 13.11c0 2.01.3 2.73 2.06 2.9l2.55.17v1.95h-16.19v-1.95l2.6-.17c1.71-.17 2.01-.9 2.01-2.9V17.92h-2.06c-4.46 0-5.15 2.01-6.52 7.54h-1.72v-9.82h27.56v9.82h-1.71c-1.38-5.53-2.01-7.54-6.52-7.54h-2.06v29.13zM2.73 9.62h2.44L6.7 4.34l1.53 5.28h2.43L13.4.15h-2.58L9.51 5.19 8.06.15H5.61L4.18 5.19 2.87.15H0zm15.84-3.47l1.07-2.74 1.07 2.74h-2.14zm-4 3.41h2.68l.43-1.1h3.92l.43 1.1h2.86L21.08.09h-2.73l-3.78 9.47zm19.29 0h3.2l-3.49-5.01 3.12-4.4h-3.11l-1.46 2.31L30.51.15h-3.19l3.11 4.47-3.47 4.94h3.09l1.83-2.86zm9.3-3.41l1.07-2.74 1.07 2.74h-2.14zm-4 3.41h2.68l.43-1.1h3.91l.43 1.1h2.86L45.67.09h-2.73l-3.78 9.47zm13.12 0h2.81V6.12h3.54v3.44h2.82V.15h-2.82v3.33h-3.54V.15h-2.81zm16-3.41l1.07-2.74 1.07 2.74h-2.14zm-4.01 3.41h2.68l.43-1.1h3.92l.43 1.1h2.86L70.78.09h-2.71l-3.8 9.47zm16.77.14c2.49 0 3.95-1.19 4.71-2.71l-2.38-1.1a2.3 2.3 0 01-2.19 1.29c-1.26 0-2.03-.91-2.03-2.29s.85-2.26 2.02-2.26c1.09 0 1.71.48 2.01 1.07l2.52-1.13C85.08 1.18 83.66 0 81.29 0c-2.36 0-5.01 1.39-5.01 4.85 0 2.84 1.88 4.85 4.76 4.85zm7.6-.14h2.81V6.12H95v3.44h2.81V.15H95v3.33h-3.55V.15h-2.81zM101.55.15h2.8v9.41h-2.8zm6.53 9.41h7.46V7.12h-4.65V5.93h4.24V3.72h-4.24V2.69h4.6V.15h-7.41z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.waxahachietx.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.waxahachietx.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.waxahachietx.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Waxahachie" title="Weather in Waxahachie" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.waxahachietx.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.waxahachietx.com/NWAX-GUP/authenticate?success-url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F&cancel-url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-waxahachie-C6686-high_impact-money-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class="gnt_ar_lbl gnt_lbl_pm" aria-label=Business data-c-ssts=BUSINESS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ennis man’s knives are a cut above the rest</h1><div class=gnt_ar_by>By Patty Hullett</div><div class=gnt_ar_pb>For the Daily Light</div><div class=gnt_ar_dt aria-label="Published 8:40 a.m. CT May 8, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waxahachietx.com/story/business/2021/05/08/ennis-mans-knives-cut-above-rest/4917784001/ data-ss-t="Ennis man’s knives are a cut above the rest" data-ss-d="Blake Hodges, a 1998 graduate of Ennis High School, has taken one of favorite former “elective” courses to a whole new level."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=513306772771618&href=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F&text=Ennis%20man%E2%80%99s%20knives%20are%20a%20cut%20above%20the%20rest&via=WaxahachieNews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ennis%20man%E2%80%99s%20knives%20are%20a%20cut%20above%20the%20rest%20-%20from%20Waxahachie%20Daily%20Light&body=Ennis%20man%E2%80%99s%20knives%20are%20a%20cut%20above%20the%20rest%0A%0ABlake%20Hodges%2C%20a%201998%20graduate%20of%20Ennis%20High%20School%2C%20has%20taken%20one%20of%20favorite%20former%20%E2%80%9Celective%E2%80%9D%20courses%20to%20a%20whole%20new%20level.%0A%0ACheck%20out%20this%20story%20on%20waxahachietx.com%3A%20https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>Blake Hodges, a 1998 graduate of Ennis High School, has taken one of favorite former “elective” courses to a whole new level.</p><p class=gnt_ar_b_p>This Ennis native found that he loved working in the area of fabrication, and in particularly in metal fabrication. What started out as a hobby quickly became a small business in 2016 when orders from his friends started rolling in for his custom knives.</p><p class=gnt_ar_b_p>Hodges says, “My business officially began in early 2016, when my enjoyed past time evolved into a successful small business. I started posting knives I had made on social media. Word spread like wildfire, and in my first year, I made over 70 knives for friends and family. By the end of the year in 2016, I was sending knives to other states. In actuality, the sales from my first year allowed me to grow and buy additional equipment I needed to further ‘Blades by Blake’.”</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/c73b258e-e3e1-4364-8465-94fb39091edb-BLADES_BY_BLAKE_photo_1_Blake_Hodges_at_work_on_one_of_his_knife_creations.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/c73b258e-e3e1-4364-8465-94fb39091edb-BLADES_BY_BLAKE_photo_1_Blake_Hodges_at_work_on_one_of_his_knife_creations.jpg?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Blake Hodges at work on one of his knife creations."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Blake Hodges at work on one of his knife creations." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>When asked if he had any real formal training, Hodges replies, “Yes and no. When I started I learned a lot on my own, but quickly had many mentors when I joined the Texas Knifemakers’ Guild. Joining the guild was one of the best things I did as a young knifemaker. I have since become a certified maker in the state of Texas, which is an honor, as it means my knives have been judged and certified by other makers.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-waxahachie-C6686-native-article_link-money-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>According to the Guild’s Facebook page, “The Texas Knifemakers’ Guild is a nonprofit</p><p class=gnt_ar_b_p>organization dedicated to bringing knifemakers together to learn, to encourage, and to promote integrity and high standards of workmanship among members. This Facebook group is the social media extension of the Guild. It’s our intention to talk knives, talk knife events, and show your workmanship and finished products in pictures.”</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/f5f5b6d2-dee2-4c48-a793-e9ea204ed186-BLADES_BY_BLAKE_photo_3_-_Blake_Hodges_holds_one_of_his_hand-crafted_knives.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/f5f5b6d2-dee2-4c48-a793-e9ea204ed186-BLADES_BY_BLAKE_photo_3_-_Blake_Hodges_holds_one_of_his_hand-crafted_knives.jpg?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Blake Hodges holds one of his hand-crafted knives."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Blake Hodges holds one of his hand-crafted knives." data-c-credit="Courtesy Photo"></div></figure><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:308px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/04bd0554-7940-47bc-82de-61eba7d431ae-BLADES_BY_BLAKE_photo_5_-_some_of_Blake_Hodges_knives_on_display.jpg?width=300&height=308&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/04bd0554-7940-47bc-82de-61eba7d431ae-BLADES_BY_BLAKE_photo_5_-_some_of_Blake_Hodges_knives_on_display.jpg?width=600&height=616&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Some of Blake Hodges' knives on display."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Some of Blake Hodges' knives on display." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>Hodges does have a regular job. He has worked for Union Pacific Railroad for the past 15 years. He confesses, “I am very lucky, because after many years with  the railroad, I am now on an ‘on call’ basis – which affords me time off to pursue my side business of</p><p class=gnt_ar_b_p>making knives.”</p><p class=gnt_ar_b_p>The Ennisite is in the midst of realizing his long-term vision of having his new house built to his own specifications – and, in addition, has recently completed his dream work shop adjacent to his home.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-waxahachie-C6686-native-article_link-money-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>He shares, “When my wife Stacy and I bought our land just east of Ennis and decided we would build our home on it, I knew that I would finally be getting my dream shop I’ve envisioned for many years. I have always wanted a homestead where I could fabricate, work, and enjoy a place where we could hang out together and that’s exactly what I’ve built. My shop is 1,250 square feet (25’ x 50’) and it was completely designed by me – just the way I wanted it – from full shop dust collection to custom-built work benches. I am so thrilled, yet humbled, with what I have constructed with my own two hands. We are in the final stages of finishing-up our new home and workshop, too. It feels like we have built and designed our own private paradise.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/3b76e33a-f943-4c9d-898f-440700a82d73-BLADES_BY_BLAKE_photo_2_-_the_newly_completed_work_shop_of_Blake_Hodges_east_of_Ennis.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" decoding=async alt="The newly completed workshop of Blake Hodges at his residence, east Of Ennis."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The newly completed workshop of Blake Hodges at his residence, east Of Ennis." data-c-credit="Courtesy Photo"></div></figure><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/823a5e03-0fb2-404d-88ad-28d02d7811ec-BLADES_BY_BLAKE_photo_4_-_inside_of_Blake_Hodges_new_knife_work_shop.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" decoding=async alt="The inside of Blake Hodges' new knife workshop."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The inside of Blake Hodges' new knife workshop." data-c-credit="Courtesy Photo"></div></figure><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/e837e81a-7eae-4c4a-afad-7205299b0213-BLADES_BY_BLAKE_photo_6_-_some_of_Hodges_equipment_inside_of_his_new_knife_work_shop.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" decoding=async alt="Some of Blake Hodges' equipment inside of his new knife workshop."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Some of Blake Hodges' equipment inside of his new knife workshop." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>He continues, “While my shop is ‘new’, my business is not. From my inaugural year in 2016, I have gone from making 40-50 knives a year for local people, to making 170-180 a year – and sending them all over the country. I am truly blessed in being able to do something I love, and it has miraculously now afforded me the opportunity to build my dream shop to continue and better my knife business.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The new “Blades by Blake” shop is technically open to the public, but an appointment is</p><p class=gnt_ar_b_p>required. Hodges plans on having some “knife classes” available soon, where people can learn the art of knife-making – to be held inside of his new building. He admits that approximately 95 percent of his business comes through social media customers. His Instagram site is listed as BladesByBlake, but he also takes orders from inquiries on his personal Facebook page – Blake Hodges.</p><p class=gnt_ar_b_p>Hodges graduated from EHS as part of the Class of 1999. He was a star single and doubles tennis player for Coach Keith Howard in his first early years in leading the Ennis Tennis program. In  addition to playing years of tennis for his school, he was involved in welding, metal fabrication, a member of the National Honor Society, and a part of the mentor program for younger kids called P.A.L.S. He graduated from Cameron University, where he also played tennis on a sports scholarship.</p><p class=gnt_ar_b_p>Hodges says he has in Ennis since he was 11 months old. Now at age 39, he has been married to "my wife and best friend" Stacy Hodges for 10 years, and they have three children: Daylee, 16, Landon, 12, and Cameron, 9.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:375px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/5524e90b-1de3-4f29-be92-92522f44979c-BLADES_BY_BLAKE_photo_7_--_Blake_Hodges_-_at_left_and_his_beautiful_family.jpg?width=300&height=375&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/05/02/NWAX/5524e90b-1de3-4f29-be92-92522f44979c-BLADES_BY_BLAKE_photo_7_--_Blake_Hodges_-_at_left_and_his_beautiful_family.jpg?width=600&height=750&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Blake Hodges, at left, with his family."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Blake Hodges, at left, with his family." data-c-credit="Courtesy Photo"></div></figure><p class=gnt_ar_b_p>The happy Hodges’ new home, workshop, and farm are located on 7.5 acres of land, just east of Ennis. In addition to the Hodges family taking up their new residency, the group also has 10 chickens they are raising, as well as a chocolate lab named Honey and a rescue mutt named Harper. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waxahachietx.com/story/business/2021/05/08/ennis-mans-knives-cut-above-rest/4917784001/ data-ss-t="Ennis man’s knives are a cut above the rest" data-ss-d="Blake Hodges, a 1998 graduate of Ennis High School, has taken one of favorite former “elective” courses to a whole new level."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=513306772771618&href=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F&text=Ennis%20man%E2%80%99s%20knives%20are%20a%20cut%20above%20the%20rest&via=WaxahachieNews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ennis%20man%E2%80%99s%20knives%20are%20a%20cut%20above%20the%20rest%20-%20from%20Waxahachie%20Daily%20Light&body=Ennis%20man%E2%80%99s%20knives%20are%20a%20cut%20above%20the%20rest%0A%0ABlake%20Hodges%2C%20a%201998%20graduate%20of%20Ennis%20High%20School%2C%20has%20taken%20one%20of%20favorite%20former%20%E2%80%9Celective%E2%80%9D%20courses%20to%20a%20whole%20new%20level.%0A%0ACheck%20out%20this%20story%20on%20waxahachietx.com%3A%20https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-waxahachie-C6686-poster-money-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.waxahachietx.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F&marketName=waxahachietx&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-waxahachie-C6686-poster_scroll-money-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-waxahachie-C6686-leaderboard_btf-money-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Waxahachie Daily Light - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.waxahachietx.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.waxahachietx.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.waxahachietx.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.waxahachietx.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.waxahachietx.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.waxahachietx.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.waxahachietx.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/waxahachie class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.waxahachietx.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.waxahachietx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.waxahachietx.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.waxahachietx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.waxahachietx.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.waxahachietx.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.waxahachietx.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/waxahachiedailylight class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/WaxahachieNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.waxahachietx.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://waxahachietx.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txwax class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.waxahachietx.com/pay-your-ad-bill class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.waxahachietx.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3d4b24644.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.waxahachietx.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.waxahachietx.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.waxahachietx.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waxahachietx.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waxahachietx.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waxahachietx.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.waxahachietx.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.waxahachietx.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.waxahachietx.com/NWAX-GUP/user/logout/?return-url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.waxahachietx.com/NWAX-GUP/authenticate?success-url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F&cancel-url=https%3A%2F%2Fwww.waxahachietx.com%2Fstory%2Fbusiness%2F2021%2F05%2F08%2Fennis-mans-knives-cut-above-rest%2F4917784001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.waxahachietx.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.waxahachietx.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3atgH4KRgWv8BmNInDATDm8SudE.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ennis man’s knives are a cut above the rest","description":"Blake Hodges, a 1998 graduate of Ennis High School, has taken one of favorite former “elective” courses to a whole new level.","url":"https://www.waxahachietx.com/story/business/2021/05/08/ennis-mans-knives-cut-above-rest/4917784001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.waxahachietx.com/story/business/2021/05/08/ennis-mans-knives-cut-above-rest/4917784001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/c73b258e-e3e1-4364-8465-94fb39091edb-BLADES_BY_BLAKE_photo_1_Blake_Hodges_at_work_on_one_of_his_knife_creations.jpg?crop=959,959,x0,y64&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/c73b258e-e3e1-4364-8465-94fb39091edb-BLADES_BY_BLAKE_photo_1_Blake_Hodges_at_work_on_one_of_his_knife_creations.jpg?crop=959,540,x0,y64&width=959&height=479&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-08T13:40:08Z","dateCreated":"2021-05-08T13:40:08Z","dateModified":"2021-05-08T13:40:08Z","articleSection":"business","publisher":{"@type":"Organization","name":"Waxahachie Daily Light","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/waxahachietx/images/site-nav-logo@2x.png"}},"author":["By Patty Hullett"],"keywords":["access:premium","ssts:business","type:story","tag:Small Businesses","tag:Small Business","tag:Overall Positive","tag:Facebook","tag:high schools"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"For the Daily Light - Unlimited Digital Access","productID":"waxahachietx.com:standard"},"metadata":"{\"id\":\"4917784001\",\"siteCode\":\"NWAX\",\"contentSourceCode\":\"NWAX\",\"ssts\":\"business\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/c73b258e-e3e1-4364-8465-94fb39091edb-BLADES_BY_BLAKE_photo_1_Blake_Hodges_at_work_on_one_of_his_knife_creations.jpg","caption":"Blake Hodges at work on one of his knife creations.","copyrightHolder":"courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/f5f5b6d2-dee2-4c48-a793-e9ea204ed186-BLADES_BY_BLAKE_photo_3_-_Blake_Hodges_holds_one_of_his_hand-crafted_knives.jpg","caption":"Blake Hodges holds one of his hand-crafted knives.","copyrightHolder":"courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/04bd0554-7940-47bc-82de-61eba7d431ae-BLADES_BY_BLAKE_photo_5_-_some_of_Blake_Hodges_knives_on_display.jpg","caption":"Some of Blake Hodges' knives on display.","copyrightHolder":"courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/3b76e33a-f943-4c9d-898f-440700a82d73-BLADES_BY_BLAKE_photo_2_-_the_newly_completed_work_shop_of_Blake_Hodges_east_of_Ennis.jpg","caption":"The newly completed workshop of Blake Hodges at his residence, east Of Ennis.","copyrightHolder":"courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/823a5e03-0fb2-404d-88ad-28d02d7811ec-BLADES_BY_BLAKE_photo_4_-_inside_of_Blake_Hodges_new_knife_work_shop.jpg","caption":"The inside of Blake Hodges' new knife workshop.","copyrightHolder":"courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/e837e81a-7eae-4c4a-afad-7205299b0213-BLADES_BY_BLAKE_photo_6_-_some_of_Hodges_equipment_inside_of_his_new_knife_work_shop.jpg","caption":"Some of Blake Hodges' equipment inside of his new knife workshop.","copyrightHolder":"courtesy photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/02/NWAX/5524e90b-1de3-4f29-be92-92522f44979c-BLADES_BY_BLAKE_photo_7_--_Blake_Hodges_-_at_left_and_his_beautiful_family.jpg","caption":"Blake Hodges, at left, with his family.","copyrightHolder":"courtesy photo"}]</script></body></html>