
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190923020509
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190922&category=NEWS&lopenr=190929710&Ref=AR
currentrequestunmodified: /news/20190922/our-view-vet-school-groundbreaking-latest-in-series-of-great-moments
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190922&category=NEWS&lopenr=190929710&Ref=AR
@pagetype: article
app version: 2.0.372
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Waxahachie Daily Light" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />
<meta name="apple-itunes-app" content="app-id=1444811017?at=1000lkC&ct=sb-waxahachietx">
<meta name="google-play-app" content="app-id=com.ghm.waxahachiedl">
<link rel="apple-touch-icon" href="https://www.waxahachietx.com/Global/images/mobile/m_apps/waxahachietx/icons/icon175x175.jpeg">


		<title> Our view: Vet school groundbreaking latest in series of great moments - News - Waxahachie Daily Light - Waxahachie, TX</title>
<!-- Meta Tags - Global Article6 guid: 931543BB-87D3-3B4F-E053-0100007F5BB7-->
<meta name="description" content="This past Thursday, well, let&#x2019;s just say that things are starting to get real.Texas Tech University officials hosted the latest in a series of most important moments just a few short days ago with a groundbreaking ceremony for the institution&#x2019;s much-anticipated and much-celebrated school of veterinary medicine. The event took place on the Texas Tech University Health Sciences Center Amarillo campus.It is difficult to overstate the significance of what the vet school means to Tech" />
<meta property="bt:pubDate" content="20190922T01:01:00Z">
<meta property="bt:modDate" content="20190921T21:43:00Z">
<meta property="bt:author" content="AGN Media Editorial Board">
<meta name="twitter:title" content="Our view: Vet school groundbreaking latest in series of great moments">
<meta name="twitter:description" content="This past Thursday, well, let&#x2019;s just say that things are starting to get real.Texas Tech University officials hosted the latest in a series of most important moments just a few short days ago with a groundbreaking ceremony for the institution&#x2019;s much-anticipated and much-celebrated school of veterinary medicine. The event took place on the Texas Tech University Health Sciences Center Amarillo campus.It is difficult to overstate the significance of what the vet school means to Tech">
<meta property="og:title" content="Our view: Vet school groundbreaking latest in series of great moments"/>
<meta property="og:description" content="This past Thursday, well, let&#x2019;s just say that things are starting to get real.Texas Tech University officials hosted the latest in a series of most " />
<meta name="author" content="AGN Media Editorial Board">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.waxahachietx.com/Global/images/head/nameplate/fb/waxahachietx_logo.png">
		<meta property="og:image" content="https://www.waxahachietx.com/Global/images/head/nameplate/fb/waxahachietx_logo.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteTX-pub3630-931543BB-87D3-3B4F-E053-0100007F5BB7">
	<link rel="canonical" href="https://www.waxahachietx.com/news/20190922/our-view-vet-school-groundbreaking-latest-in-series-of-great-moments"/>
<link rel="amphtml" href="https://www.waxahachietx.com/news/20190922/our-view-vet-school-groundbreaking-latest-in-series-of-great-moments?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.waxahachietx.com/news/20190922/our-view-vet-school-groundbreaking-latest-in-series-of-great-moments"
	},
    "headline": "Our view: Vet school groundbreaking latest in series of great moments",
    "url": "https://www.waxahachietx.com/article/20190922/NEWS/190929710",
    "thumbnailUrl": "https://www.waxahachietx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190922&Category=NEWS&ArtNo=190929710&Ref=AR",
    "dateCreated": "20190922T07:01:00Z",
    "datePublished": "20190922T07:01:00Z",
    "dateModified": "20190922T03:43:00Z",
    "author": [{"@type":"Person","name":"AGN Media Editorial Board"}],
    "creator": "AGN Media Editorial Board",
    "publisher": {
       "@type": "Organization",
       "name": "Waxahachie Daily Light",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.waxahachietx.com/Global/images/head/nameplate/waxahachietx_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Waxahachie Daily Light",
    "productID": "waxahachietx.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="916056978466837"/>
<meta name="twitter:site" content="@WaxahachieNews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.372/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_ex7wyqn4keh77m4qlbjhewffta' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.waxahachietx.com/news" target="_top">News</a></li><li><a href="https://www.waxahachietx.com/sports" target="_top">Sports</a></li><li><a href="https://www.waxahachietx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.waxahachietx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.waxahachietx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li><li><a href="https://www.waxahachietx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.waxahachietx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.waxahachietx.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.waxahachietx.com/subscribenow?g2i_source=waxahachietx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waxahachietx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.waxahachietx.com">
							<img class="mainheadnameplate" src="https://www.waxahachietx.com/Global/images/head/nameplate/waxahachietx_logo.png"  alt="Waxahachie Daily Light" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.waxahachietx.com/subscribenow?g2i_source=waxahachietx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waxahachietx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waxahachietx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190921214317">
	<div class="inner">
		<h1 class="headline">Our view: Vet school groundbreaking latest in series of great moments</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By AGN Media Editorial Board
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Sep&nbsp;22,&nbsp;2019&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>This past Thursday, well, let&#x2019;s just say that things are starting to get real.</p><p>Texas Tech University officials hosted the latest in a series of most important moments just a few short days ago with a groundbreaking ceremony for the institution&#x2019;s much-anticipated and much-celebrated school of veterinary medicine. The event took place on the Texas Tech University Health Sciences Center Amarillo campus.</p><p>It is difficult to overstate the significance of what the vet school means to Tech and the people of West Texas and beyond. Never mind that it will become only the second school of veterinary medicine in the state and the first in 100 years. Never mind that it will be placed in the heart of cattle county. Never mind, even, the political jousting that took place along the way.</p><p>This is an achievement in collaboration, a testimony to what happens when the people of West Texas put their hearts and heads together on an innovative collective vision that will change the trajectory of a region for generations to come.</p><p>Texas Tech President Lawrence Schovanec hit it on the head:</p><p>&#x201c;This is indeed a time to celebrate a historical achievement that really results from the cooperation and leadership that captures the synergies of education, city and state government, industry and individuals of exceptional vision and generosity,&#x201d; he said in our story.</p><p>Over the months to come, the academic building will take shape on the north side of the existing TTUHSC campus and will be called the School of Veterinary Medicine Amarillo Campus. Plans call for the school to open for the fall 2021 semester with anticipated enrollment of 60 students.</p><p>&#x201c;This is a great example of who West Texans are and what they can do,&#x201d; Schovanec said. &#x201c;This will be the first school of veterinary medicine in Texas in 100 years and the first veterinary school established by a public institution in nearly four decades.&#x201d;</p><p>At some point in the future, there&#x2019;s a great book to be written about Tech&#x2019;s years-long quest for a vet school. The institution&#x2019;s blueprint to move the project from idea to reality will make an excellent case study in future years. To their credit, Tech officials never took their eyes off the end in mind, focusing solely on what a vet school would mean for this region and beyond.</p><p>There was never a thought about competition with the Texas A&amp;M vet school, considered among the best in the country, only singular attention on what would be best for Tech and its considerable West Texas footprint. The hope here is one day the two institutions will find ways and means to work together on vet-related initiatives in the best interest of the state.</p><p>Likewise, the West Texas legislative delegation, including lawmakers from beyond Lubbock and Amarillo, deftly stayed the course, building consensus while making sure colleagues understood the vet school was their collective priority. The same is true of local elected officials. Amarillo Mayor Ginger Nelson was instrumental in keeping the project front and center, particularly during a Texas Tech University System leadership change.</p><p>&#x201c;Celebrations are so important, and we&#x2019;re celebrating something that many people, for many years, said would not happen,&#x201d; Nelson said in our story. &#x201c;But it did. This vet school effort has required a community of people not bound by the geography of one city, one county or even the West Texas region. It&#x2019;s proven by all of you other Texans and fellow ag supporters who are with us today &#x2013; it&#x2019;s a community that would work together.&#x201d;</p><p>And the support of Amarillo in terms of real financial commitment to the tune of an eye-popping $90 million was simply amazing.</p><p>&#x201c;West Texas, with this vet school, is helping to take care of not just the Panhandle, not just the South Plains, not just West Texas, but the entire state,&#x201d; TTU System Chancellor Tedd Mitchell said in our story. &#x201c;Remember how important ag is for the economy of Texas. This is a great day because of that.&#x201d;</p><p>No doubt, Mitchell and other Tech officials have written a lot of thank-you notes the past few months. Rarely has an entire region come together on a project with solidarity.</p><p>It was such an august moment that even Gov. Greg Abbott delivered congratulatory remarks via a video message. Just last June, it was Abbott who signed the state budget for the next two years, including a $17.35 million appropriation toward the Tech vet school&#x2019;s operating fund.</p><p>&#x201c;I am so proud to have worked with lawmakers to fund the Texas Tech University School of Veterinary Medicine,&#x201d; he said. &#x201c;This school will address the shortage of veterinarians in rural Texas and also increase educational opportunities for people right here in Texas.&#x201d;</p><p>Abbott wrapped it up by recognizing the weight of the moment: &#x201c;I want to thank you all for helping us to usher in a new era of innovation and success for Texas Tech University, for Amarillo and our entire state. Congratulations for this remarkable achievement.&#x201d;</p><p>It is indeed remarkable and something that should never be taken for granted. This may be the latest most important moment in the Tech vet school&#x2019;s history, but it will certainly not be its last.</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.waxahachietx.com/subscribenow?g2i_source=waxahachietx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.waxahachietx.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.waxahachietx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_DL" target="_top">My Profile</a></li><li><a href="https://www.waxahachietx.com/submit" target="_blank">Online Forms</a></li><li><a href="https://www.waxahachietx.com/contact" target="_blank">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Waxahachie_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li><li><a href="https://www.waxahachietx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.waxahachietx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.waxahachietx.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.waxahachietx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.brownwoodtx.com/" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.yourstephenvilletx.com/" target="_blank">Stephenville Empire Tribune</a></li><li><a href="http://www.glenrosetx.com/" target="_blank">Glen Rose Reporter</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://co.ellis.tx.us" target="_blank">Ellis County Government</a></li><li><a href="http://www.wisd.org" target="_blank">Waxahachie School District</a></li><li><a href="http://www.waxahachie.com" target="_blank">City of Waxahachie</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190922&category=NEWS&lopenr=190929710&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Waxahachie Daily Light  ~ 200 West Marvin Ave., Waxahachie, TX 75165 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.waxahachietx.com/subscribenow?g2i_source=waxahachietx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.waxahachietx.com" target="_top">Home</a></li><li><a href="https://www.waxahachietx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20805"><a href="https://www.waxahachietx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"20806"><a href="https://www.waxahachietx.com/news/crime" target="_top">Crime News</a></li><li id="navLink-TEST-"20807"><a href="https://www.waxahachietx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"39520"><a href="https://www.waxahachietx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.waxahachietx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20809"><a href="https://www.waxahachietx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"20810"><a href="https://www.waxahachietx.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"20811"><a href="https://www.waxahachietx.com/sports/recreation" target="_top">Recreation</a></li></ul></li><li><a href="https://www.waxahachietx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20813"><a href="https://www.waxahachietx.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"20814"><a href="https://www.waxahachietx.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"20815"><a href="https://www.waxahachietx.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"38581"><a href="https://www.waxahachietx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.waxahachietx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52604"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"20818"><a href="https://www.waxahachietx.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"20819"><a href="https://www.waxahachietx.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"20820"><a href="https://www.waxahachietx.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"20821"><a href="https://www.waxahachietx.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"20822"><a href="https://www.waxahachietx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.waxahachietx.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20824"><a href="https://www.waxahachietx.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"20825"><a href="https://www.waxahachietx.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.waxahachietx.com/business-news" target="_top">Business</a></li><li><a href="https://www.waxahachietx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.waxahachietx.com/photos" target="_top">Photos</a></li><li><a href="https://www.waxahachietx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.waxahachietx.com/weather" target="_top">Weather</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/TV Guide WDL 09-13-19-5d780d9c0d95d.pdf" target="_blank">TV Book</a></li><li><a href="https://www.waxahachietx.com/contests" target="_top">Contests</a></li><li><a href="https://www.waxahachietx.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.issuu.com/cableprinting/docs/2017_destinations_complete" target="_top">Destination Ellis County</a></li><li><a href="https://www.issuu.com/cableprinting/docs/revfinal40under40" target="_top">40 Under 40</a></li><li><a href="https://www.issuu.com/cableprinting/docs/oh_baby_2017_waxahachie_final__1_" target="_blank">Oh Baby!</a></li><li><a href="https://www.waxahachietx.com/section/promoted//?prx_adpz=2340" target="_top">From Our Advertisers</a></li><li><a href="https://www.waxahachietx.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.waxahachietx.com/preps" target="_top">All-Ellis County Preps</a></li><li><a href="https://www.waxahachietx.com/southern-draw" target="_top">Southern Draw</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/VotersGuideMay2019combined-5cc229e21771c.pdf" target="_top">2019 Joint Election Voter's Guide</a></li><li><a href="https://www.waxahachietx.com/bestofellis" target="_top">Best of Ellis</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.waxahachietx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_DL" target="_top">My Profile</a></li><li><a href="http://waxahachiedailylight.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.waxahachietx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txwax" target="_blank">Classifieds</a></li><li><a href="https://www.waxahachietx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.waxahachietx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.waxahachietx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Waxahachie_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.waxahachietx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://waxahachietx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@waxahachietx.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waxahachietx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/waxahachiedailylight""
								target="_blank"
								title="Waxahachie Daily Light Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/WaxahachieNews""
								target="_blank"
								title="Waxahachie Daily Light Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Waxahachie Daily Light RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.waxahachietx.com/contact"
								title="Contact Waxahachie Daily Light">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://waxahachietx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.waxahachietx.com/apps/pbcs.dll/article?avis=TX&date=20190922&category=NEWS&lopenr=190929710&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.372/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
						$(function(){try{$.smartbanner()}catch(e){console.warn('smartbanner not initialized',e)}});
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-23&nbsp;02:05:09-->
	</body>
</html>